Resource icon not displayed.

View previous topic View next topic Go down

Resource icon not displayed.

Post by Esdeve on Sun 22 Mar - 17:10

When repairing a broken slot in a ship, the resource icon is sometime not visible.
Mhh, I think it was with the crystal like ship, so what was it ? Si ??

Esdeve

Posts : 82
Join date : 2015-03-01

View user profile

Back to top Go down

Re: Resource icon not displayed.

Post by MichaelP on Mon 23 Mar - 13:20

Would you mind posting a screenshot so we can better understand the issue?
Thanks.

_________________
Michael Peiffert
Founder and creative director
Mi-Clos Studio
http://www.miclos.com

MichaelP

Posts : 212
Join date : 2014-01-07

View user profile

Back to top Go down

Re: Resource icon not displayed.

Post by Esdeve on Mon 23 Mar - 14:30

Yep. I'll try to have it again.
What I wrote wasn't understandable. But it's simply the icon like "Fe" or "Si" visible on the popup window for repairing a slot that didn't show. So I could only know what material to use through testing.

Don't know if it's related, bu I only encountered this issue with the two ships transfer screen, when repairing the second one from the first one. I'm sure to had it once with the crystal ship, and I think the second one was the human ship which I don't remember the material.

Esdeve

Posts : 82
Join date : 2015-03-01

View user profile

Back to top Go down

Re: Resource icon not displayed.

Post by MichaelP on Mon 23 Mar - 14:50

Ok I understand.
Which ship was it? Crystal?
Thanks.

_________________
Michael Peiffert
Founder and creative director
Mi-Clos Studio
http://www.miclos.com

MichaelP

Posts : 212
Join date : 2014-01-07

View user profile

Back to top Go down

Re: Resource icon not displayed.

Post by Esdeve on Tue 24 Mar - 2:23

First time yep, repairing crystal while using starting ship. It happened with another one too but I'm playing quite rapidly and uuh ... spasmodically ? So I'm not sure it's the humanity's (disc ??) ship.

Esdeve

Posts : 82
Join date : 2015-03-01

View user profile

Back to top Go down

Re: Resource icon not displayed.

Post by conor9604 on Tue 24 Mar - 20:18

I had the same issue, only with crystal ship so far. I forgot to grab a screenshot when it happened to me, but I will throw one up here if it happens again. It is at transfer ship screen, you can click on the red square to repair it, it opens the white dialog that is supposed to display a material but the material is not displayed and there is no "repair" button

conor9604

Posts : 6
Join date : 2015-02-14

View user profile

Back to top Go down

Re: Resource icon not displayed.

Post by Esdeve on Wed 25 Mar - 1:31

conor9604 wrote:I had the same issue, only with crystal ship so far. I forgot to grab a screenshot when it happened to me, but I will throw one up here if it happens again. It is at transfer ship screen, you can click on the red square to repair it, it opens the white dialog that is supposed to display a material but the material is not displayed and there is no "repair" button

I don't confirm your description entirely : I could repair both times it happened, so I had a button. ^^ The only issue is I had to test the different materials I had to find the suited one.

Esdeve

Posts : 82
Join date : 2015-03-01

View user profile

Back to top Go down

Re: Resource icon not displayed.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum